Home » Server Options » RAC & Failsafe » Services on RAC node automaticall y down after few min (Oracle 10g , Centos)
Services on RAC node automaticall y down after few min [message #488044] Tue, 04 January 2011 05:44 Go to next message
pradies
Messages: 250
Registered: May 2008
Senior Member
Hi,

I have installed Oracle 10g RAC crs and asm on CentOS release 5.4. When I am rebooting the nodes and starting crs manually All the services on both nodes starting successfully.

---------------------------------------------------------
[oracle@rac1 ~]$ crs_stat -t
Name Type Target State Host
------------------------------------------------------------
ora....SM1.asm application ONLINE ONLINE rac1
ora....C1.lsnr application ONLINE ONLINE rac1
ora.rac1.gsd application ONLINE ONLINE rac1
ora.rac1.ons application ONLINE ONLINE rac1
ora.rac1.vip application ONLINE ONLINE rac1
ora....SM2.asm application ONLINE ONLINE rac2
ora....C2.lsnr application ONLINE ONLINE rac2
ora.rac2.gsd application ONLINE ONLINE rac2
ora.rac2.ons application ONLINE ONLINE rac2
ora.rac2.vip application ONLINE ONLINE rac2
---------------------------------------------------------

But After a Few time/min few services goes down automatically and its show something like
---------------------------------------------------------
[root@rac1 ~]# crs_stat -t
Name Type Target State Host
------------------------------------------------------------
ora....SM1.asm application ONLINE ONLINE rac1
ora....C1.lsnr application ONLINE UNKNOWN rac1
ora.rac1.gsd application ONLINE ONLINE rac1
ora.rac1.ons application ONLINE ONLINE rac1
ora.rac1.vip application ONLINE OFFLINE
ora....SM2.asm application ONLINE OFFLINE
ora....C2.lsnr application ONLINE OFFLINE
ora.rac2.gsd application ONLINE ONLINE rac2
ora.rac2.ons application ONLINE ONLINE rac2
ora.rac2.vip application ONLINE OFFLINE
------------------------------------------------------------

Can someone tell me why this is happening or where I am wrong in configuration

Regards

Pradeep

Re: Services on RAC node automaticall y down after few min [message #488074 is a reply to message #488044] Tue, 04 January 2011 09:20 Go to previous message
knight
Messages: 111
Registered: January 2009
Senior Member
did you check for errors in crs log,alert log and O.S logs?
Previous Topic: Unable to configure SSH for RAC
Next Topic: RAC on Windows 2003 x64 using NAS
Goto Forum:
  


Current Time: Thu Aug 18 08:00:53 CDT 2022